AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Web browser...

 
Author Malakie
Partaker
#1 Posted: 19 Jun 2008 05:39 
Anyone know if AWEB is still supported or if there is another web browser for Amiga available that is kept updated to current trends?

Another question also. I am unable to post here in the AmiKit forums using AWEB... is this a known issue? It loads the pages fine but will not click any buttons like the 'post topic' button.

Malakie

Author Clyde
Partaker
#2 Posted: 19 Jun 2008 22:18 
I am not sure for OS3.x, but for OS4 there is a good browser called "Origyn Web Browser" (http://strohmayer.org/), which also supports CSS and so on.

As for you 2nd question I have no answer as I am browsing mostly with PC. :-/

Greetings

Author AmiKit
Admin
#3 Posted: 21 Jun 2008 14:51 Edited by: AmiKit 
Yes, AWeb has problems with this forum. Maybe IBrowse too? It's the problem of forum code I think.

Like Clyde mentioned, there's also modern OWB but the OS3.x version is slow even under the emulation and feels unfinished at the moment.

Specific questions AmiKit Support Forum / Specific questions /
 Web browser...

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑