Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /

Can't get Click to Front working

Author Bexley
Guest
#1 Posted: 16 Jan 2006 22:59 
Hi,
I'm starting to customize my installation of AmiKit a bit and can't seem to get Click to Front working (afraid I'm just too used to clicking windows instead of gadgets) When I load Snoop DOS it appears as though Click to front begins to load but then fails when it attempts to open Click-Handler. Any suggestions how to fix this?

Thanks

Author AmiKit
Admin
#2 Posted: 18 Jan 2006 15:48 Edited by: AmiKit 
MCP handles the "click to front" feature in AmiKit. It is assigned to middle-mouse click in MCPPrefs. Try to disable it there...

Author Bexley
Guest
#3 Posted: 18 Jan 2006 17:09 
Hmm...well after reading your post I tried to reassign the hotkey in MCP to left double click and it seemed to work for a minute but then after I rebooted it stopped working again (must have hit 'use' instead of 'save' >_<). Now I can't get MCP or Click to Front working (I tried disabling the Hotkey as you suggested then running Click to Front but with no effect). Any suggestions?

Sorry if I'm coming off as a bit retarded here but its been a while since the last time I even touched OS 3.9 on WinUAE.

Author AmiKit
Admin
#4 Posted: 18 Jan 2006 21:25 
I am sorry but I do not have a possibility to run AmiKit now. I'll try it at home and I let you know later. Keep trying meanwhile ;)

Author AmiKit
Admin
#5 Posted: 19 Jan 2006 09:16 Edited by: AmiKit 
well, "Click to Front" commodity works here. Note that double-click is needed to bring the windows to front.

If you want the same behaviour as in Windoze (single-click), then run MCPPrefs and edit these entries in Hotkeys section:

"Activate Window under MousePointer"
"Active Window to Front"

Change the middle-mouse button assignment of BOTH entries to left-mouse button (by pressing "Definition" and then first "Sample" button). Don't forget to SAVE your new settings ;) Note that you need to restart MCP in order to apply new settings (or simply reboot after save).

Author Bexley
Guest
#6 Posted: 19 Jan 2006 17:21 
Strange how Click to Front works for you and not me, but ah well, the MCPPrefs solution works fine. Thanks for the help :)

I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit / Can't get Click to Front working Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0