AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Why is Amikit running so slow?

 
Author Lars Lundin
Partaker
#1 Posted: 19 Sep 2007 20:58 
My system is: Intel Celeron 2.0GHz Socket 478, SiS 648FX Chipset with 768MB RAM (DDR 266MHz), GeForce 6200 256 MB AGP 8X, Western Digital 120GB IDE ATA/100 7200RPM.
My question: When I open a pop-up menu, I have to wait several seconds before it opens.Also: When I want to launch a program the same things happen.
I have downloaded all updates for Amikit, including 1.3.2 but I am still not satisfied.
Also: I cannot get higher download speeds than around 250 kbyte/second even though I can surf over 800 kbyte/second in Windows XP.
Is my system too slow?

Author AmiKit
Admin
#2 Posted: 19 Sep 2007 21:41 
Hmm, try to use the latest WinUAE. Download a ZIP archive and copy the WinUAE.exe to AmiKit\WinUAE\ folder. Make sure you use 1024x768 screenmode before upgrading to new WinUAE. This is because the other screen modes might be incompatible between WinUAE 1.3.x and 1.4.0.

Or wait for new AmiKit 1.4.0. It will be available for download next week.

Author Toni Wilen
Moderator
#3 Posted: 23 Sep 2007 16:17 
Try lowering active priority setting in priority panel to normal (if it is above normal) or below normal and/or adjust cpu idle setting in cpu panel few steps.

Specific questions AmiKit Support Forum / Specific questions /
 Why is Amikit running so slow?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑