AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

DOpus: Show Info / antiword return error 161

 
Author FlynnTheAvatar
Partaker
#1 Posted: 22 May 2007 20:24 
Hi,

I tried to view a Word document with antiword and got only an output window with "SYS:Utilities/antiword/antiword failed return code 161". This also happens if I use "Show Info" on ogg files.

If I call the utilities on a shell, it works fine.

I am using Amikit 1.3.4 with e-uae installed on a RDB/SFS hardfile.

Thanks,
-Flynn

Author AmiKit
Admin
#2 Posted: 23 May 2007 10:21 Edited by: AmiKit 
Hello,

I cannot reproduce any of the error. Both programs work. What do they have in common is the way they are launched. In their appropriate filetypes is specified "Output to reader" flag which means the text output is redirected to file (eg. Ram:T/dopus-7E80E6E5-out) and then this file is displayed in DOpus text reader.

Make sure your T: assign points to somewhere, to eg. RAM:T/ and the "T" drawer is already created in RAM:

Also you might want to run SnoopDos in background to see what failed exactly.

I am using Amikit 1.3.4 with e-uae installed on a RDB/SFS hardfile.

I am not sure whether I understand this correctly. Do you run AmiKit on Windows using WinUAE or on some other machine using E-UAE?

Author FlynnTheAvatar
Partaker
#3 Posted: 23 May 2007 11:32 
Hello,

thanks for your help.

About your suggestions:

* T: is assigned to RAM:T
* RAM:T exists
* there is a file called dopus-000000-out, but this file just contains the error
* Running SnoopDos shows that most Background CLI processes fail:
[4] Background CLI GetVar echo Local fail
[4] Background CLI GetVar oldredirect Local fail
[4] Background CLI GetVar keepdoublequotes Local fail
[4] Background CLI FindVar execute Alias fail
[4] Background CLI GetVar _pchar Local fail
[4] Background CLI GetVar _mchar Local fail
[4] Background CLI Lock excecute Read fail

I am running AmiKit 1.3.4 both on Windows (WinUAE) and Linux (E-UAE) on the same machine. First, I installed AmiKit under Windows, copied everything to a SFS formated hardfile. Now, I am running it from the hardfile.

Hope this helps,

Best regards,
-Josef

Author AmiKit
Admin
#4 Posted: 23 May 2007 13:05 
Does the same problem occur on both Windows and Linux systems?

Author FlynnTheAvatar
Partaker
#5 Posted: 23 May 2007 13:08 
Yes, it does happen on both systems.

Author FlynnTheAvatar
Partaker
#6 Posted: 23 May 2007 13:48 
Ehm... it works in a fresh installation.

I will copy the fresh installation to the hardfile and try again.

-Josef

Author FlynnTheAvatar
Partaker
#7 Posted: 23 May 2007 14:47 
Nope, looks like this is a problem with SFS or hardfiles. I copied the fresh installation to the hardfile, overwriting everything.

I still get the 161 error

-Josef

Author AmiKit
Admin
#8 Posted: 23 May 2007 22:04 
Hmmm... Ok, I will try to reproduce it with SFS hardfile.

Specific questions AmiKit Support Forum / Specific questions /
 DOpus: Show Info / antiword return error 161

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑