AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 3
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

general icon problem

 
Author AmiFan1
Partaker
#1 Posted: 19 May 2007 18:50 
when move any icon to other Drawer or of workbench icon not show under cursor.
problem with AFA_OS, DOPUS5, or WINUAE ???

greets.

Author AmiKit
Admin
#2 Posted: 19 May 2007 21:13 
I don't know what you mean exactly. Here the icons are displayed during drag&drop operation.

Author AmiFan1
Partaker
#3 Posted: 19 May 2007 22:37 
when move icon , icon not displayed during drag&drop!

German
Wenn ich ein Icon verschiebe wird es während des verschiebens nicht angezeigt bzw. befindet sich nicht unter dem Cursor.

Ich starte Image2Icon danach befindet es sich als APPIcon auf der workbench.
Nehme ich nun ein Image und versuche dieses mit drag/drop auf das APPIcon zu verschieben ist dieses Icon(Image) welches verschoben werden soll nicht sichtbar.

1280x1024 32Bit Screenmode in Winuae

Author AmiKit
Admin
#4 Posted: 19 May 2007 22:52 
Check the DOpus Settings-> Environment-> Icon Settings. The "Use Custom Drag Routines" option must be enabled. It ensures the icon image is displayed when icon is dragged.

I will tell Bernd to check the rest as I don't speak German

Author AmiFan1
Partaker
#5 Posted: 20 May 2007 08:44 
Hi

I have changed DOpus settings and it work now .. Thanks ;)

only one problem i have with image2Icon
generation of Images work now with new icon_Lib.exe
if I on the ImageIcon click this invisibly only the text will be seen

greets

Author AmiFan1
Partaker
#6 Posted: 20 May 2007 11:53 
Bernd send me a new Version of Image2Icon!
Thanks...

Now work all fine.

greets (Thanks for your great work on AmiKit)

Specific questions AmiKit Support Forum / Specific questions /
 general icon problem

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑