AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Amikit startup

 
Author TrevorDick
Partaker
#1 Posted: 14 Mar 2007 14:28 
Amikit hangs up during startup while displaying the boot picture screen. The progress bar continues to 100% but unless I press the ESC key nothing else happens? After pressing the ESC key the workbench opens and a directory Opus requester/warning window reports that "Opus is sick of waiting for Drag & Drop to return. Wait some more?" If I select "wait" the requester/warning is repeated after a few seconds. If a select "cancel" the workbench/status bar loads as normal. Any suggestions?

TrevorDick

Author AmiKit
Admin
#2 Posted: 14 Mar 2007 15:40 Edited by: AmiKit 
Hi Trevor,

this usually happens if you put something into WBStartup and the .info file of the corresponding program doesn't contain a DONOTWAIT tooltype. Have you put something named like "Drag & Drop" into your WBStartup?

Author TrevorDick
Partaker
#3 Posted: 20 Mar 2007 01:21 
Thank you, problem as you described. Now working OK.

Many thanks,

TrevorDick

Specific questions AmiKit Support Forum / Specific questions /
 Amikit startup

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑