AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Read errors on CDRoms?

 
Author FlynnTheAvatar
Partaker
#1 Posted: 10 Mar 2007 22:12 
Hi,

in AmiKit I always get read errors when accessing certain files on CDs. I am sure that the CDs are okay, because I can copy the files in Linux/Windows and also using the AmigaForever 3.x environment.

The read errors happen under WinUAE and UAE. Also, it happens on two different PCs.

I used the AmigaForever 2006 Plus CDRom to setup AmiKit.

Has anybody an idea what might be wrong?

Thank you very much,
-Flynn

Author Toni Wilen
Moderator
#2 Posted: 10 Mar 2007 23:28 
Most common reason is missing "MaxTransfer = 0xfe00" (or smaller value) in device's (usually CD0) mount list entry.

Author FlynnTheAvatar
Partaker
#3 Posted: 11 Mar 2007 10:11 
Toni,

setting MaxTransfer indeed fixed the problem.

Thank you very much!
-Flynn

Author ancalimon
Partaker
#4 Posted: 30 Mar 2007 03:41 
it happens here too. maxtransfer is 0xfe00

how can I fix this?

Author AmiKit
Admin
#5 Posted: 2 Apr 2007 00:19 
try to decrease the value even more

Specific questions AmiKit Support Forum / Specific questions /
 Read errors on CDRoms?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑