AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 19
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

RAWBinfo

 
Author BVR Sharman
Partaker
#1 Posted: 17 Jan 2007 12:17 
Hi Jan,

Just for curiosity.

Why do the `?nfo`files generated by RAWBinfo differ between AmiKit and OS39.

On AmiKit all the info is contained in one pane whilst on OS39 there are two tabs ; Icon and File.

As far as I can see the version no. and Tootype settings are the same.

Strange ?

Cheers

Brian

Author AmiKit
Admin
#2 Posted: 17 Jan 2007 13:40 Edited by: AmiKit 
Hello Brian.

RAWBinfo is disabled in default installation of AmiKit. The feature is provided by Magellan's internal program.

To enable RAWBinfo, move it from AmiKit:WBStartup/Disabled directory to AmiKit:WBStartup.

Also don't forget to tell DOpus to disable its internal program so the RAWBinfo can be used instead. Simply move ENVARC: DOpus/Disabled/UseWBInfo file to ENVARC: DOpus/ directory and reboot.

Author BVR Sharman
Partaker
#3 Posted: 17 Jan 2007 15:43 
Hi Jan,

Thanks for the quick reply.

I had managed to fool myself. Put RAWinfo in WBstartup but I had not told DOpus about it.

Cheers


Brian

Specific questions AmiKit Support Forum / Specific questions /
 RAWBinfo

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑