AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /  
 

Amikit X "dead" after desktop change

 
Author NightShadowPT
Partaker
#1 Posted: 5 Sep 2017 05:46 
Hi,

I have tried playing with the Desktop type option in Morpheuz, but after changing it I only get a grey background (with working mouse) but nothing else. I have no idea how to restore the original desktop, so my AmiKit install is now dead

Amikit X version 1.3.0
Windows 10
Workbench 3.9

Can someone help me with this one? Are there any hotkeys to restore the previous desktop mode?

Thank you.

Regards,

Author AmiKit
Admin
#2 Posted: 5 Sep 2017 09:07 Edited by: AmiKit 
Hi Bruno,

did you change just screenmode or did you disabled some patches as well, for example AfA_OS?

If it was screenmode only, can you run AmiKit:Prefs/Screenmode and select 1366x767 32bit mide?

If not, reboot AmiKit and at the same time hold Left and Right mouse button. An Early Starup screen should appear. Select Boot without Startup-Sequence and then type the following commands:

Delete SYS:Prefs/Env-Archive/Sys/Screenmode.prefs
Reboot

Then a screen mode requester will popup on reboot. Select 1366x768 32 bit or similar mode.

Author AmiKit
Admin
#3 Posted: 5 Sep 2017 09:35 
But if you changed "Desktop Replacement" option, when you boot to Early Startup write the following command to restore Directory Opus:

Rename SYS:S/AmiKit-StartOS SYS:S/AmiKit-StartOS.bak
Reboot

Author NightShadowPT
Partaker
#4 Posted: 8 Sep 2017 08:10 
That worked like a charm. My AmiKit is back!

Thank you for the support.

I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /
 Amikit X "dead" after desktop change

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top