Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /

Amikit X & WHDLoad

Page  Page 2 of 2:  « Previous  1  2  
Author GeekPeter
Registered
#16 Posted: 10 Sep 2017 15:34 
the issue on my side is deffo whdload18 and not roms, i think i mentioned previously, but if i just delete the kickstarts and launch a game with whdload17 a requester pops up stating i need the roms to run the game, using whdload18 theres no requester, similar to the video i posted, it just results in an instant software failure, this applies to igame launch or manually via shell.

Author AmiKit
Admin
#17 Posted: 10 Sep 2017 15:35 
Thanks a lot for your detailed info. I've run out of time for now, but I will investigate it later and will let you know.
Jan

Author GeekPeter
Registered
#18 Posted: 10 Sep 2017 15:42 
no problems, cheers, like i stated my issue isnt a fatal one, just a strange weird one i cant pin down, esp as whdload18 seems to be working with others and i havent made any changes to the amikit setup yet.

Page  Page 2 of 2:  « Previous  1  2 
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit / Amikit X & WHDLoad Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 3
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0