Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /

Problem with Vidrec

Author SaphirJD
Registered
#1 Posted: 2 Dec 2005 18:35 
Hi :)

First... great Amiga Emulation :)

And here comes my problem - get a crash if i try to start "vidrec"

Task 0x11A4B578 winuaevidrec
Error 0X80000004 deadend because of system: no allert occured
reason: illegal instruction

Amikit + Amiga Forever 2005 CD version, installed for German language

SaphJD

Author Truck
Registered
#2 Posted: 2 Dec 2005 20:01 
well look who showed up (:

My guess is there may be something bad with your ffmpeg dll's - that's a winuae issue tho. Still may be worth looking into whether it happens on other people's systems...

Author SaphirJD
Registered
#3 Posted: 2 Dec 2005 23:35 
Hi ;)

Yeah, let's wait and see :)

Author AmiKit
Admin
#4 Posted: 3 Dec 2005 16:14 
I am sorry but I am not able to provide any help. Simply I do not have a gfx-card with TV on it...

I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit / Problem with Vidrec Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0