Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
 ° Forums ° Search ° Register ° Reply ° Statistics ° FAQ ° DONATE 
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /

Amikit X

Page  Page 2 of 2:  « Previous  1  2  
Author AmiKit
Admin
#16 ° Posted: 17 Jul 2017 11:38 ° Edited by: AmiKit 
Hi Guenter, I am glad the problem was solved.

Regarding printing, I have never printed myself as I don't have a printer

But I found some tips here: http://www.vware.at/winuaehelp/

Printing with WinUAE

Currently, there are 3 ways to print with WinUAE:

1) For the same way as classic a Amiga, you can set a parallel printer in the WinUAE settings tab Game & I/O Ports. Make sure Postscript detection and Post Script Printer Emulation are not checked. If you use Windows 2000 or above, set the autoflush timeout to 2. Now you can save your config and can start WinUAE and do the rest on the Amiga. If you use turboprint, do not use the turboprint spooler and chose parallel port or turbopar for the print device. If you print something you should see an entry in the Windows printer spooler.

2) If you have a printer that the Amiga does not support, you can choose the Postscript output. For this you need to install GhostScript for Windows. In WinUAE, select the printer and check on Postscript detection and Post Script Printer Emulation. Note: You can not change these settings on the fly (when you press F12 during emulation).

• Boot your emulated Amiga. There is a large probability that turboprint does not work with these printer settings, and prints out an empty page instead.
• Remove turbostart if you have it and chose the Workbench Postscript Printer. Please note that the OS3.5 and OS3.9 drivers crash when you use greyscale or black and white. Choose color instead. Set it on all printer prefs pages. You can chose the real output format with the windows printer preferences.
• Note: Most of the time it is enough to use the Workbench printer with 300 dpi. Higher resolutions may not produce an visible advantage, but definitely cost time and space.
• The printer must dither colors, so it is important here to chose 600 or 1200 dpi on the Windows side.
• If you really want greyscale and black&white from the Amiga side, use the driver from OS3.1 which works. The OS3.5 and OS3.9 driver seem to have a compiler Bug, and this function also does not work on real Amigas.

3) TurboPrint, GhostScript etc. are no longer required, or at least the EpsonQ emulator is the easiest way to print

Hope it helps.

Author Guenter
Registered
#17 ° Posted: 30 Jul 2017 09:31 
Hallo Amikit, habe eine andere WINUAE version genommen
damit funktioniert es.
gruß Günter

Page  Page 2 of 2:  « Previous  1  2 
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit / Amikit X Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0