AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /  
 

Last Train to Danzig demo not running properly

 
Author andyhants
Partaker
#1 Posted: 24 Oct 2015 18:15 
I seem to remember finding a thread for getting problematic Demos running under AmiKit specifically but can't seem to find it again now so thought I would post this here anyway.

Has anyone got Last Train to Danzig running properly under AmiKit 8.5 yet? Demo is here on Pouet:-

http://www.pouet.net/prod.php?which=66492

By 'running properly' I mean getting the fog effect at the beginning and in the last 2 sequences. If you compare with the YouTube video (link in the first comment under the Pouet entry) you will see what I mean. At he beginning I just get the central Ghostown etc logos with a black background and at the end credits I get a jittery scrambled background behind the credits but again no fog.

For those who may now have seen the Demo its great & even better is the Smoke & Mirrors demo also from Ghosttown in 2013 - well worth a look.

Author AmiKit
Admin
#2 Posted: 25 Oct 2015 20:08 
You're right, there's no smoke effect here either. Well, demos live in their own world. There's no startup-sequence in such world

Smoke & Mirros demo crashes here but thanks to your post I found Metropolice which is very nice, especially the music. Thanks!

http://www.pouet.net/prod.php?which=54649

Author andyhants
Partaker
#3 Posted: 26 Oct 2015 20:58 
For Smoke & Mirrors if you set the CPU to 68040 that sorts it for me.

Author AmiKit
Admin
#4 Posted: 26 Oct 2015 22:08 
Interesting! Glad you have it sorted!

I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /
 Last Train to Danzig demo not running properly

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top