AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /  
 

Text issue after update

 
Author El_Pablo
Partaker
#1 Posted: 26 Jul 2015 18:14 
Hi
After updating my system to 8.3 most of my personal theme settings were automatically changed. I went through manually and changed them back which took a long time. However on some programs the text color is the same as the background color and I can't find how to change it back. I've been through FullPalette and MUI prefs and tried changing settings but nothing seems to work. Can someone tell me how to do this?

Also, I see that update 8.5 is the latest version. It has some nice additions but I am worried that if I update to it my theme settings will be changed again. Will this happen again?

Author AmiKit
Admin
#2 Posted: 29 Jul 2015 23:05 
Hi El Pablo,

sorry for a delay, I am still on vacation.

What "personal theme settings" and what programs you mean exactly? Looking at the 8.3 change log, only MUI4 has been updated which have affected MUI applications only.

What system do you use to run AmiKit on? Windows/Linux/Mac/other? Also what desktop do you use? DOpus/Scalos/Workbench? Use MorpheuZ to switch to DOpus5.82 to see if the problems remain.

AmiKit 8.5 updates MUI4 again so the problems you experienced might (or might not) repeat again. Please back up your AmiKit first before updating. Note that the latest MUI4 included in AmiKit 8.5 might fix the invisible text problem. Worth to try.

Author El_Pablo
Partaker
#3 Posted: 30 Jul 2015 02:44 Edited by: El_Pablo 
No problem, I hope you enjoyed your vacation.

When I say 'personal theme settings' I just meant that I switched to the silver mac-like theme as I do not like the standard green theme.But I found that many of the programs still had a green theme to them so I had to change many of the programs themes manually.

I have now updated to 8.5. My theme is ok but the text is still invisible.

I am using Amikit on Windows 8 and run the DOpus desktop.

There appears to something strange going on with the palette prefs. If I make a change to the palette and save it, the change doesn't register the next timeI boot up Amikit- I have to go back into the prefs and click on the 'use' button before it adjusts. Also, some of the colours are different in the palette prefs than what actually show up on the screen. By this I mean that I could select red for the background colour but the actual backgrounds could be yellow or something like that.

Edit:It seems to be the same issue that another user (Andyhants) is having with Eagleplayer.

Author El_Pablo
Partaker
#4 Posted: 15 Oct 2015 12:29 
Still not fixed-any ideas?

Author AmiKit
Admin
#5 Posted: 24 Oct 2015 21:29 
I've sent you an email. I need some screenshots, please.

Thanks,
Jan

I have a specific problem with AmiKit AmiKit Support Forum / I have a specific problem with AmiKit /
 Text issue after update

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top