AmiKit - Your Modern Retro Amiga Experience
 Begin Register Reply Search Statistics Quick Guide  
Online now: Guests - 9
Members - 0
Most users ever online: 324 [28 Nov 2019 07:12]
Guests - 324 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  

Winuae and amikit settings

Author rasputin
#1 Posted: 25 May 2015 22:07 
Hi there!

I have recently sold my A1200 and moved to using emulation! I have installed Amikit succesfully and I am now optimising the WINUAE emulation settings. I have installed Amikit with my A1200 rom file and my OS 3.9 CD.

I have succesfully adjusted the sound buffer size settings to 4 (was 10) so I have no delay between the sound and the screen display anymore. Next step would be for me to change the CPU emulation speed to 'cycle-exact'. The default setting is fastest possible, but this does not work properly when I run a game.

If I change the setting to cycle exact, Amikit will not launch anymore. It starts to launch significantly slower than with 'fastest possible' setting which is logical and if I change the CPU from a 020 to a 030 or 060 it starts quicker (but not as quick as with 'fastest possible' selected. However, if I choose 'cycle-exact' I get a workbench error saying: 'At least one window (of an alien program') is still open in the boot screen. ShowAmiga96 will stay in the background untill all windows are closed'.

Any idea how to solve this?


Author AmiKit
#2 Posted: 25 May 2015 22:55 

first try to increase "Wait 1" commands in startup-sequence to 2 or 3. There's one such command before C:IPrefs and another one before Birdie command.

Alternatively you can disable ShowAmiga96 itself.

Did it help?

Specific questions AmiKit Support Forum / Specific questions /
 Winuae and amikit settings

Your Reply Click this icon to move up to the quoted message

Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.


AmiKit Support Forum Powered by Forum Script miniBB ®