AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Catweasel Mk4 working with AmiKit?

 
Author Robert
Guest
#1 Posted: 5 Dec 2010 05:39 
Anyone have the Mk4 working accessing floppy disks within AmiKit?

If you do, what PC OS are you running and what model floppy drive do you have installed?

Thanks,
Robert

Author Robert
Guest
#2 Posted: 12 Dec 2010 09:54 
Well it looks like this is a WinUAE issue. I've got it working if I start AmiKit then press F12 to pull up UAE's config and then select the restart button and then the start button to start AmiKit again and then the Floppy is recognized. Although its extremely sloooowww. So ImageTool would be better use.

Later,
Robert

Author AmiKit
Admin
#3 Posted: 15 Dec 2010 23:07 
Install the AmiKit Engine update from here. It contains new WinUAE version. Let me know if it helps or not, please. Thanks.

Author Robert
Guest
#4 Posted: 19 Dec 2010 06:46 
So far for me it seems to be all WinUAE versions that I've tried starting back to verision 1.4.0 All of them require me to start the emulation running then pulling up the F12 WinUAE interface and either restarting or reseting, etc. then the emulation will start recognizing the floppy drive attached to the Catweasel, whether it be AmiKit, AmigaOS3.9, etc...

Specific questions AmiKit Support Forum / Specific questions /
 Catweasel Mk4 working with AmiKit?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑