AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Problems installing from AF 2010 & from Amikit download

 
Author JosDuchIt
Partaker
#1 Posted: 9 Sep 2010 19:04 
Hi,
This is more a report than a demand for help:

i experienced the following problems wanting to install Amikit on a new Windows7 PC
- i bought AF 2010 plus, downloaded it with my SAM, and burned a CD
- installation of AF 2010 from a CD went OK. Downloading Amikit from the AF interface not.
I got an Amikit in an ugly small grey window, icons lacking, Opus working, but when you opened a lister you had a blurred unusable view. If i recall well some graphical program noted the absence of successively 2 fonts with flowery names.

I then decided to download & install Amikit from its website and install it that way.
During the installation Amikit was not able to find the roms. After a search i found them icopied them to Amikit/UAE/roms as directed in the Amikit FAQ. Amikit still did not picked up the rom i did choose in the configuration gui, till i renamed the rom "kick.rom."

Then however i tried to use as source of the Amiga files one of the given possibilities i had at hand: none of these worked.
Neither the possibility to use the installed AF files, nor the possibility to use the files from the burned AF CD

If- for the first i got a message
Searching for AF 2005-2008 files, please wait
then in shell that some strange combination was an unkwon command
"yCFMy" (doted y's)was not available as directory (or file?)
and "this is not a valid source of AOS"
- for the second i got as far as a
"Thank you for acccepting the terms of use- Installing the system components ... Please wait"
However nothing happened. The CD did not seem to be adressed.

I fortunately had a copy or AF 2008 and here the Amiga files were recognised.

Hope this can point to some installation script problem?

Author alanwall
Partaker
#2 Posted: 9 Sep 2010 23:10 
yes this is a known issue using AF 2010 and Michael knows about it
I also had to use 2008 to install
but if you already had AF 2010 installed, it "should" have picked up that installed path ?

Author AmiKit
Admin
#3 Posted: 10 Sep 2010 13:17 
Current standalone AmiKit package downloaded from this site supports Amiga Forever up to 2008 version (however new AmiKit will support new Amiga Forever and its ROMs too).

If you have Amiga Forever 2010, install AmiKit via the Amiga Forever interface. If there are some problems during downloading or installing, try to disable your antivirus or firewall protection first.

Specific questions AmiKit Support Forum / Specific questions /
 Problems installing from AF 2010 & from Amikit download

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑