AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Specific questions AmiKit Support Forum / Specific questions /  
 

Problem with Amikit and a norwegian keyboard

 
Author fuskoSCN
Partaker
#1 Posted: 2 May 2010 12:50 
Hello

I just installed amiga-forever / amikit and I must say that I'm impressed by the quality of this release!

However, I have got one problem - under emulation the keyboard is not working correctly. One of the norwegian letters (?) is missing, and another one (?) is in the wrong place at the keyboard.

I have chosen a norwegian keyboard in the input-preferences.

(I did manage to fix this once using a regular UAE-setup by changing the input-keyboard-settings (The letters I mentioned above was blank). However - how do I change this permanently under Amikit ? )

Is there any way to fix this ?



My setup is a laptop :
HP Pavilion 6
Windows 7
Newest amigaforever / amikit

best regards
Torgeir

Author AmiKit
Admin
#2 Posted: 4 May 2010 13:17 
I have never used such a keyboard layout so I am afraid I cannot help you. Sorry.

Maybe some Norwegian user here?

Specific questions AmiKit Support Forum / Specific questions /
 Problem with Amikit and a norwegian keyboard

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑