AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
I have a problem with installation AmiKit Support Forum / I have a problem with installation /  
 

Problem with AF2005 Online Edition? - READ THIS

 
Author AmiKit
Admin
#1 Posted: 29 Nov 2005 21:30 Edited by: AmiKit 
FOLLOWING ISSUES HAVE ALREADY BEEN SOLVED

If you plan to install AmiKit using AF2005-Online Edition as a source of system files, please give a name to your Windows C: drive (eg. WinXP or whatever). Otherwise AmiKit is not able to find your installed AF2005. Once the AmiKit is successfully installed, you can remove this name.

Author AmiKit
Admin
#2 Posted: 10 Dec 2005 13:28 Edited by: AmiKit 
...automatically fixed in v1.01 update package of AmiKit. Please download and install AmiKit v1.02 update (this update contains v1.01 as well) before running AmiKit.

If you still have a problem with your AmigaForever2005 Online Edition (the installation keeps saying: "version number INCORRECT", then please download and copy this Startup-Sequence to your AmiKit\S\ drawer and replace the old startup-sequence there.

EDIT: THESE ISSUES HAS AUTOMATICALLY BEEN FIXED IN FULL AMIKIT 1.1.1 INSTALLER PACKAGE

Author EyeQ-
Guest
#3 Posted: 7 Jan 2006 13:53 
I've bought the AFonline edition because I saw Amikit and thought it looked great. But will Amikit install?...will it **** ;) Just continues to say "This is not a valid source. What do I do?..."What do I do!!!? ;)

Author Amirex
Moderator
#4 Posted: 7 Jan 2006 17:24 Edited by: Amirex 
The AmiKit Launcher (AmiKit.exe) detects the path of your AFOnline edition (should detect :-)) and writes it in the file

YourProgramPath\AmiKit\AmiKit\Prefs\Env-Archive\AFOnlinePath

Can you first check this file ?
Is the stored path the correct AFOnline Path ? For example

WinXP:Documents and Settings/All Users/Documents/Amiga Files/System

WinXP is the name of my system drive.

Greetings ReX

Author AmiKit
Admin
#5 Posted: 7 Jan 2006 21:55 
@EyeQ-

This is maybe a dumb question but have you installed your AF2005Online before running AmiKit?
Have you also installed AmiKit 1.02 update before running AmiKit? It fixes the problem with AF2005 recognition. Make sure the update is installed to correct path, eg. if Amikit was installed to
C:\Program Files\AmiKit
then point the v1.02 update to the same directory.

Anyway, if it doesn't help, once you have installed AF2005online, run the AmiKit launcher only (the Win GUI with those 5 buttons). Do NOT press "Run AmiKit". Once the GUI is started and AF2005 is found on your system, a file containing a path to the system files of AF2005 is created inside the AmiKit directory. Check this file (AmiKit\Prefs\Env-Archive\AFOnlinePath) whether it contains the correct path. If not, fix it and press "Run AmiKit" button... I hope it helps.

Author EyeQ-
Guest
#6 Posted: 8 Jan 2006 00:58 
All sorted now. Thanks. Everything running great! :)

Author John
Partaker
#7 Posted: 10 Jan 2006 04:55 
I still have a problem with AF2005 online edition.
I have read and tried the above posts but to no avail.
Message I get Checking version number INCORRECT!!!
This is not a valid source of AmigaOS etc.
I have installed the updates and checked to see if the if AFOnlinepath file had found the correct directory, which it had
The Cloanto Amiga forever runs so there is no problem there
What can I do now?

Author AmiKit
Admin
#8 Posted: 10 Jan 2006 22:31 
Hi John!

Are you sure you have the AF2005 ONLINE EDITION?

There exists an AF2005 SE ("Special Edition") that does not contain OS3.x files and thus it's not suitable for AmiKit.

Author John
Partaker
#9 Posted: 11 Jan 2006 06:17 
Yes it is definitely AF2005 Online Edition.
I have sort of overcome the problem by copying the files from the online edition into the appropiate folders.
It works but I would liked to have installed it as recommended

Apart from that I am impressed with Amikit

Author AmiKit
Admin
#10 Posted: 11 Jan 2006 12:50 
I sent you an email with modified startup-sequence.
Please re-install AmiKit_setup.exe + updates and use the new startup-sequence. Let us know if it works for you.

Author John
Partaker
#11 Posted: 12 Jan 2006 05:17 
Used the modified startup-sequence and it worked like a charm
I appreciate your time and effort

Thank you

Author AmiKit
Admin
#12 Posted: 19 Jan 2006 09:35 
Modified Startup-Sequence for "Amiga Forever 2005 - Online Edition" users can be found in second post of this thread...

I have a problem with installation AmiKit Support Forum / I have a problem with installation /
 Problem with AF2005 Online Edition? - READ THIS

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top