AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

No RAD Icons on screen

 
Author swift240
Partaker
#1 Posted: 17 Sep 2009 18:21 
I freshly Installed Amikit 1.5.9 iwth OS3.9 no BB1 or BB2 and put the RAD Icon in Devs.
The Icons shows no problem, but when I reboot Amikit it no longer shows no matter what I do.
I double lcikc on RAD Icon in Devs and I get told RAD is alreay running.
How can I get to see the Icon again?

Mike.

Author AmiKit
Admin
#2 Posted: 18 Sep 2009 12:22 Edited by: AmiKit 
Hmmm, I activated RAD by doubleclicking on its icons. It got mounted. When I rebooted the system did not start because it tried to boot RAD: instead of AmiKit: And you're right, when I solved this the RAD: icon did not appeared on desktop and the system reported it's already mounted. When I moved the RAD to Devs:DosDrivers, the system booted however behaved strangely and freezed... it's long time since I worked with RAD and I think it was on real Amiga.. maybe there are some issues when used with emulation? Or when AfA_OS is installed? The AfA_OS changes some system parts and is also system resident as well as RAD... maybe there is the conflict.

Installation questions AmiKit Support Forum / Installation questions /
 No RAD Icons on screen

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑