AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Think my installation went bad...

 
Author Tactical Turtle
Partaker
#1 Posted: 23 Jul 2009 15:01 
Hi guys.

I seem to be having a problem with AmiKit. I bought Amiga Forever 2009 and downloaded WinUae and installed both. I then used my new Amiga Forever ISO in DAEMON tools and started Amikit. WinUae starts and im asked in the blue workbench screen to press enter to accept the terms, and choose where to load the files from. I then choose to load the files from the CD ISO and then it says Installing system components - please wait. But it seems the installation won't go any further at that point. I left it on that installation screen all night for 8 hours and when i woke up it was still stuck there. I've tried multiple times now both as "administrator" and without, cause i'm running it on Vista 64.

I saw a post here about a guy giving up on trying to make it work on Vista but he didn't appear to have the same problem as me. Do you guys know how i can solve this?

Thanks in advance =)

Specs:
Quadcore Q9550
4 GB RAM
ATI 4870X2
Direct X 10
Vista 64 Ultimate edition

Author AmiKit
Admin
#2 Posted: 23 Jul 2009 16:05 
You can install AmiKit with the Amiga Forever 2009 Player. Simply start Amiga Forever 2009, switch to Application tab, select AmiKit entry and press the download button. Once the package is downloaded, it gets installed automatically. From now on you can doubleclick the AmiKit entry in Amiga Forever 2009 player to run AmiKit.

Author Tactical Turtle
Partaker
#3 Posted: 24 Jul 2009 14:12 
Thanks alot for the help - i knew i was just doing something newbish. AmiKit now runs but a new problem happened. I'm getting distorted picture with the mouse arrow "multiplying" all over the screen when i move it around and the menus disappear until i move my cursor over them then they partially start to appear.

I've tried all sorts of resolutions in AmiKit now but either it's the same or i get black and white screen with unreadable text all over it. When that happens though it seems that the menus work fine but the entire desktop is covered in text and i can't see any icons. Any idea what i might be doing wrong?

Sorry if i'm not explaining myself too well, but i'm a newb and english isn't my native language =)

Author AmiKit
Admin
#4 Posted: 28 Jul 2009 02:51 
Hmmm, has it ever happen before? I mean has AmiKit ever worked for you without the graphics problem you are describing?

It might be possible that the problem is in your gfx drivers. Try to update your drivers to the latest version. Also play with the WinUAE Display (or other) settings. More info here: http://www.vware.at/winuaehelp/

If it doesn't help you can always upgrade or downgrade the WinUAE version. Simply search for WinUAE.exe and replace it with newer or older version downloaded from http://www.winuae.net (the ZIP archives).

Installation questions AmiKit Support Forum / Installation questions /
 Think my installation went bad...

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑