AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Loading, progress bar to end, nothing..

 
Author Mapoart
Partaker
#1 Posted: 1 Jul 2009 11:05 
I have problem on my laptop. I have tried install with Amiga OS 3.5 and Amiga Forefer 2008 as Source OS. Tried with magellan and scalos. When i do escape on load screen I have few messages. Progress bar goes to end and nothing happen.
1. At least one program (of an alien program) is still open on a boot screen. Show Amiga 96 will stay in the background till all windows closed.
2. 5 of pens defined in scalos. Pallete prefs could not be loaded.
3. The icon limpid clock has no default tool.

btw. Amikit, while i can go with this error is fantastic! what i have notice that while i'm moving windows, are very slow, it might be my machine? I have Turion 2.2Ghz 2 cores.

Author AmiKit
Admin
#2 Posted: 4 Jul 2009 10:06 Edited by: AmiKit 
Hmmm, please try to disable the load screen first to see whether it helps:

Edit AmiKit:S/Startup-Sequence and insert semicolon in front of the following line:
SYS:Utilities/Expansion/ShowAmiga96/Bin/ShowAmiga96_Rev239C18

Also please upgrade to the latest WinUAE version. Simply download the ZIP archive from www.winuae.net, extract it and copy WinUAE.exe to your AmiKit\WinUAE folder.

Installation questions AmiKit Support Forum / Installation questions /
 Loading, progress bar to end, nothing..

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑