AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

getVideo

 
Author John Paul Copeland
Partaker
#1 Posted: 2 Apr 2009 05:10 
I am trying to get getVideo to grab videos. Works on my A1.
I get requester asking for TCP
Snoopdos shows it stopping at KingCon.

Any suggestions,
John Paul

Author AmiKit
Admin
#2 Posted: 2 Apr 2009 08:46 
There's a "blind" AmiTCP assign in user-startup.
Assign >NIL: AmiTCP: SYS:Internet/IBrowse
Blind because the AmiTCP stack is not needed, it is handled by WinUAE internally.

You can try the same procedure by assigning TCP: somewhere.

Author John Paul Copeland
Partaker
#3 Posted: 2 Apr 2009 19:22 
Hi,
Yes I have tried.
Any other suggestions.
I have dialup at home it means an all night download with the A1.
Thanks,
John Paul

Author Toni Wilen
Moderator
#4 Posted: 2 Apr 2009 20:27 
TCP: is TCP-handler that comes with amitcp (if I remember correctly)

Simply install (or copy mountlist entry and handler file I don't remember..) the handler from amitcp package. Do not install complete TCP/IP stack.

Author John Paul Copeland
Partaker
#5 Posted: 29 Apr 2009 18:35 
I am afraid that I am out of my depth here. I did my best to install the handler and mount file but no luck. Can you confirm if this has been done by anyone else?
Thanks,
John Paul

Author Toni Wilen
Moderator
#6 Posted: 30 Apr 2009 15:13 
for example: http://eab.abime.net/showthread.php?p=267888

(this should be included with AmiKit I think )

Author tmaximus89
Partaker
#7 Posted: 29 May 2009 10:42 
TCP: is TCP-handler that comes with amitcp (if I remember correctly)

Simply install (or copy mountlist entry and handler file I don't remember..) the handler from amitcp package. Do not install complete TCP/IP stack.

Thanks for the help buddy.
Really helpful.

Installation questions AmiKit Support Forum / Installation questions /
 getVideo

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑