AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Halfway There

 
Author NathanH
Partaker
#1 Posted: 30 Jun 2007 08:44 
Hi,

This is above and beyond so any help is appreciated. I just installed
AmiKit on my laptop and it works great. Thanks! Here's the rub...

When I try to run it from the same laptop but through the Remote Desktop from my AmigaOne w/OS4 it starts up windowed rather than full screen and I get a yellow Recoverable Alert followed by a red Software Failure within the emulation.

Any ideas why it would work fine when run from the laptop itself
but when run from the laptop remotely it crashes like that? Thanks.

Nathan

Author AmiKit
Admin
#2 Posted: 1 Jul 2007 14:18 Edited by: AmiKit 
Maybe a path problem? The paths in WinUAE/AmiKit configurations are set relatively. Change the paths (HDD, ROM, etc.) so they points to the files exactly and save the settings under different name. Then load this config remotely from your A1 and start the emulation.

However I am afraid I cannot help you further in this area. Anyone else please?

Author NathanH
Partaker
#3 Posted: 4 Jul 2007 02:24 
Hi,

I ended up using a KVM instead of remote desktop because I also
had problems with both the windows and amiga mouse arrow being
visible at the same time.

Thanks for the cool setup!

Nathan

Author AmiKit
Admin
#4 Posted: 4 Jul 2007 02:28 
Does it work in KVM?

Author NathanH
Partaker
#5 Posted: 7 Jul 2007 17:20 
Hi,

Thanks, yes. I want an "Amiga-on-a-Stick" that others have realized where I have all of the files needed for the emulation on a memory stick. I want to be able to use the memory stick on any PC for use with WinUAE or on my AmigaOne for use with E-UAE.

I was hoping to use my AmigaOne with remote desktop in the mean-time but I can't get it to work. I solved the crashing problem by fiddling with screen settings on the PC, AmigaOne, and emulated Amiga. I still get two mouse pointers (PC and Amiga) when using remote desktop and the mouse is virtually uncontrollable. So, I bagged that problem for now in favor of the KVM which works just fine.

Right now I'm fiddling with making UAE computer agnostic as to file paths.

Thanks for your compilation and your help!

Nathan

Author alanwall
Partaker
#6 Posted: 8 Jul 2007 20:22 
would love to hear how that works out.
on e-uae I have set the path every time I want to use it
for some reason it is not saving the path in the config

Author JGolden
Partaker
#7 Posted: 19 Jul 2007 07:34 
alanwall, I had the same problem until I saw that there were characters in the path that UEA didn't like. IE. I had "UAE / AmigaForever" at first. It changed the "/" to ":". after downsizing the name of the folder to just "UAE" it saved just fine.

Author Tarzin
Partaker
#8 Posted: 19 Jul 2007 09:33 
Thanks, yes. I want an "Amiga-on-a-Stick" that others have realized where I have all of the files needed for the emulation on a memory stick. I want to be able to use the memory stick on any PC for use with WinUAE or on my AmigaOne for use with E-UAE.

Possible. Which is your problem ??
You only need to launch Amikit's installer and select your USB Key.

Some people actually try to use a version of Windows XP arranged for USB Key (yes! it runs!) and then to install WinUAE.
With this, you can (normaly) boot on every PC (only need of PC which boots from USB). But all this is still experimental (and illegal)

Installation questions AmiKit Support Forum / Installation questions /
 Halfway There

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑