AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Can install AMIKIT.. doesent recognise my AmigaOS3.9 disc.. :/

 
Author DualC
Partaker
#1 Posted: 17 Jun 2007 13:24 Edited by: DualC 
I tried.. to install AMIKIT with my new brought AmigaOS3.9 cd.. and it can recognice it..

On checking it stands "Unknown Command".. when checking versions.. :/

Some help please..!!


EDIT: SAW it's in wrong thread, admin change if u want :EDIT!

/M

Author AmiFan1
Partaker
#2 Posted: 17 Jun 2007 15:20 
this message appears when you have no original Disk of AmigaOS3.9

greets

Author AmiKit
Admin
#3 Posted: 17 Jun 2007 17:28 
Hi DualC / Mattias,

I thought you already managed to install AmiKit with OS3.9 CD as you mentioned in other thread.

Anyway, was this message always appearing when you wanted to install AmiKit or just now?

You can try the following trick. Press the "Configure WinUAE" in AmiKit Launcher. Go to "Hard drives" section and press "Add directory" button. Enter following data:

Device name: CD4
Volume label: AmigaOS3.9
Path: select the drive letter that represents your CD-ROM with AmigaOS3.9 CD inserted.

and start the emulation.

If it doesn't help, copy the content of the CD to your HDD and try the same procedure. Just point the "Path:" to the HDD location, eg. C:\AmigaOS3.9\ (and don't forget to eject the CD from the drive before you start the emulation).

Installation questions AmiKit Support Forum / Installation questions /
 Can install AMIKIT.. doesent recognise my AmigaOS3.9 disc.. :/

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑