AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Cant boot up AmiKIT after sucessfull installation.. :/

 
Author DualC
Partaker
#1 Posted: 16 May 2007 18:39 
Hello..

Im new to AmiKIT, and got some problem.

I installed AmiKIT with my AmigaOS XL cd and the install works perfectly, it copy the systemfiles ok, and i get to choose Resolution, after what he say it was ok to press enter to start AmiKIT.

Now to the problem, then i do what .. i get into the installer again.. and again ..(After the second reset),

Whats wrong, please help me.. he seems to had installed AmiKIT correctly.. sooo.?? im confused..

/Mattias

Author AmiKit
Admin
#2 Posted: 16 May 2007 20:29 
Hello DualC and welcome to AmiKit Support Forum.

Please tell us your HW and SW configuration.

Windows Vista may give you some problems due to its strict policy about altering files inside the Program Files directory. To avoid this it might help to use the file explorer and select the Program Files/AmiKit folder and change the permissions (both from the main properties page and under the Advanced section) so that all processes have full permissions to the AmiKit folder and subfolders.

Author DualC
Partaker
#3 Posted: 16 May 2007 21:02 
Hi AmiKit, and thanks for the answer.

I buyed an old AmigaOS 3.9 cd from a friend of mine, and it works better with what..

The only thing right now is that it seems kinda slow, i have also AmigaSYS on my machine and it runs much smoother.

Any suggestion... i have a AMD XP 2.0Ghz 1Gb DDR, ATI9800PRO, Windows XP.

Best regards /Mattias

Author AmiKit
Admin
#4 Posted: 16 May 2007 23:35 
Try to update to the latest version. Either download and install AmiKit_update12x-130.exe or use the LiveUpdate feature. The speed was optimalized in one of the latest update.

Also remember that AmiKit boots from PC directory which is slow compared to hardfile. You might want to try to copy latest WinUAE.exe into AmiKit\WinUAE\ directory as it might be faster with PC directories.

Author Toni Wilen
Moderator
#5 Posted: 17 May 2007 11:35 
Also remember that AmiKit boots from PC directory which is slow compared to hardfile

Says who? Please explain

Author AmiKit
Admin
#6 Posted: 17 May 2007 12:45 
Isn't it? I always thought the hardfile's read/write operations are faster.

Author Toni Wilen
Moderator
#7 Posted: 17 May 2007 14:41 
There is no clear "winner". Some operations are faster, some slower, also number of files in directory, length of files etc.. affect speed greatly.

For example, directory is extremely fast when reading or writing big chunks of data but can be slower when reading/writing very small chunks.

Installation questions AmiKit Support Forum / Installation questions /
 Cant boot up AmiKIT after sucessfull installation.. :/

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑