AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

AF v6.0 not enough?

 
 
Page  Page 2 of 2:  « Previous  1  2

Author xanathon
Partaker
#16 Posted: 28 May 2007 14:39 
Worked like a charm! Thank you very much!

Next project will be to install the HDs from my old but trusty A4000 into a surplus PC to have access to old files.

Author vanzant
Partaker
#17 Posted: 30 Dec 2007 22:23 
amigaforever works on amikit 1.4.0
but you must have this version.
amigaforever v6.0 prenium plus version.
if you put this version in amikit ,the installation begin.
if the source is saying incorrect ,your disk is Pirate source and maybe missing files.
the same with versions of amiga os 3.9 and 3.5 , befor you make iso.
always check the filestruction for the startup handle that is need for amigaforever or ect...
i have tested all versions on amikit , not one problem.
the only problem in amikit , is the rom section.
the rom section is not in the filestruction of the emulation ,thats way amikit is not see the kickrom start.

Page  Page 2 of 2:  « Previous  1  2 
Installation questions AmiKit Support Forum / Installation questions /
 AF v6.0 not enough?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑