AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

AF v6.0 not enough?

 
 
Page  Page 1 of 2:  1  2  Next »

Author indigoshift
Partaker
#1 Posted: 16 Dec 2005 16:59 
Does AmiKit not like version 6.0 of Amiga Forever? It sure doesn't like mine, that's for sure. :)

Author AmiKit
Admin
#2 Posted: 16 Dec 2005 18:59 
You're right, AmiKit doesn't support AF6 as a source of system files. Simply I do not have it thus I was not able to add a support for this CD. I am sorry. Only the latest AF2005 is supported.

However, if you're skilled enough, you can copy your AF6 system files manually to AmiKit drawer. Just look into S:Startup-Sequence2 to know what files are needed exactly...

Author indigoshift
Partaker
#3 Posted: 16 Dec 2005 20:16 
That works, too! Thanks. :)

Author Nightbreed
Partaker
#4 Posted: 9 May 2006 01:54 
That's what I had to do. Perhaps once I get more familar with the scripts I'll try to write one that works with AF6.

Author AmiKit
Admin
#5 Posted: 9 May 2006 02:20 Edited by: AmiKit 
or just send me the complete list of files/drawers stored in AF6 so I can make the script myself and you just test it :)

Author penthe
Partaker
#6 Posted: 9 Aug 2006 19:58 
Now that AF5 and AF6 both supported i like to know what i have to do when installation AF6 wont work, maybe it?s fixed on the latest iso?s but there are still AF6 cd?s that won?t work, copy stuff manualy is for me no option, so is there anyway to install AMIKIT with earlier AF6 releases? , the path to the system files is incorrect for AMIKIT on my CD.

Author penthe
Partaker
#7 Posted: 19 Aug 2006 10:49 
AmiKit,

I have send you a email with the complete files/drawer list from the AF6 CD, hope that this will help to support all AF cd?s.

Author AmiKit
Admin
#8 Posted: 19 Aug 2006 12:19 
Thanks. I won't support AF6 by default but I'll send you modified Startup-Sequence so you can install your AmiKit using AF6 CD.

Author lukeusher123
Partaker
#9 Posted: 23 Dec 2006 19:52 
I need this same file for Amiga AF6 online Edition... It is not detected by my installation of Amikit

Author AmiKit
Admin
#10 Posted: 24 Dec 2006 00:50 Edited by: AmiKit 
Not a problem Download correct archive according to your AF6 edition:

Amiga Forever 6 CD Edition - download and unzip the archive. Copy the Startup-Sequence and Startup-Sequence2 to your AmiKit installation into AmiKit\AmiKit\S drawer and overwrite existing files there. Run the emulation, select English language and then hit the "AmigaForever CD" button. Insert your Amiga Forever 6 CD and the installation should continue.

Amiga Forever 6 Installed on your HDD (Online Edition) - download and unzip the archive. Copy the Startup-Sequence and Startup-Sequence2 to your AmiKit installation into AmiKit\AmiKit\S drawer and overwrite existing files there. Before you start the emulation, make sure your Windows C: partition has NO additional name (like MyDisk or WinXP or whatever). Simply leave it unlabeled so it's called just "C:". Run the emulation, select English and then select the "AF Installed" button. Your Amiga Forever 6 Online edition must be located in "C:\Program Files\Cloanto\Amiga Forever\" path, otherwise the AmiKit installation won't work.

Author John PC
Partaker
#11 Posted: 11 Jan 2007 21:04 
Not a problem Download correct archive according to your AF6 edition:
Great support!
Thanks
John PC

Author cd32fan
Partaker
#12 Posted: 16 Jan 2007 07:53 Edited by: cd32fan 
Thank you!

Author lukeusher123
Partaker
#13 Posted: 3 Apr 2007 15:15 
thanks, i only just checked back. ill try this tonight

Author xanathon
Partaker
#14 Posted: 27 May 2007 21:48 
I tried that with AF 6 online Edition and the installation worked, but when I try to start AmiKit, I get the messages:

Loading L:Ram-Handler failed: object not found
C:LoadModule failed returncode 10


and the startup stops.

Running WinXP Pro SP2 on Core2Duo with 1GB ram. WinUAE version is 1.4.2.a

Author AmiKit
Admin
#15 Posted: 27 May 2007 23:39 Edited by: AmiKit 
Hmmm, the installation procedure should have extracted the Ram-Handler out of "AmiKit:Devs/AmigaOS ROM Update". Either AF6 doesn't contain such a file or something other failed which is difficult to check because I don't have AF6.

Anyway, try to copy
AmiKit:Prefs/Presets/AmiKit/Install/S/Startup-Sequence
to AmiKit:S/ directory. You can do that using Windows. Then start AmiKit again. Please tell me if it works.

Page  Page 1 of 2:  1  2  Next » 
Installation questions AmiKit Support Forum / Installation questions /
 AF v6.0 not enough?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑