AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Finished - restarting in 5 seconds

 
Author plantpilot
Partaker
#1 Posted: 5 Jun 2019 22:41 
Hi,

I have had a look round and I cannot find anything on the same issue. I apologize if I have missed something somewhere.

I have been trying to install the upgrade to XE from X.

I have put the amikit_upgrade110.zip file in the Rabbit hole and rebooted Amikit X. When it restarts it looks as if Amikit is loading then I get the message at the top of the screen that informs me Finished restarting in 5 seconds. It then shuts down and does not restart. It does this every time. I reinstalled and upgraded Amikit X fully before retrying the upgrade to XE and got the same result.

Where am I going wrong?

PP

Author AmiKit
Admin
#2 Posted: 5 Jun 2019 22:47 
Hello, make sure you did NOT drag'n'drop the ZIP file to RabbitHole: Such action unpacks the archive there.

All you need to do is to COPY the ZIP file to RabbitHole.

Simply said, make sure there is amikit_upgrade1100.zip file located in RabbitHole: and reboot AmiKit.

Hope it helps.

Author Ban1128
Partaker
#3 Posted: 11 Jul 2019 02:29 
Have the same issue I install version 10.2 and everything is working fine. I do the auto update to bring me to version 10.5.3 and when it restars I get stuck with
Finished - restarting in 5 seconds

Author AmiKit
Admin
#4 Posted: 11 Jul 2019 17:27 
Hi, is it Windows, Mac or Linux?

Please make sure there's no FOLDER named amikit_upgrade1100 in RabbitHole.

On Windows, after you uninstall AmiKit X, make sure to delete AmiKit folder completely and then re-install AmiKit X, update it to 10.5.3, reboot and then COPY (do not drag'n'drop or unpack) the archive to RabbitHole and reboot.

Hope it helps.
Jan

Installation questions AmiKit Support Forum / Installation questions /
 Finished - restarting in 5 seconds

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑