AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

I am trying to install my new Amikit X on the same system I have Amikit 8 but Amikit X stalls after

 
Author KevinG
Partaker
#1 Posted: 26 Apr 2019 07:27 
When I try to launch Amikit X the WinUAE window stays and I never get Amikit X to come up like my original Amikit 8 does. I am using the same 512 kb rom file that have always used for Amikit 8. Is this not the correct rom file? Should I be using a 256 kb rom file? I would hate to think I paid for something that I won't be able to use. I believe the rom file I have is one I got from my Amiga 3000.

Author AmiKit
Admin
#2 Posted: 26 Apr 2019 08:14 
Hi Kevin and welcome to Support Forum. No worries, I will help you to run AmiKit X on your computer (especially if AmiKit 8 runs on the same config).

First, let me know what PC config you have including the Windows version.

How does the never-disappearing WinUAE window looks like? Can you send a screenshot?

Does it help if you update WinUAE to the latest version? It's simple, just copy the newest winuae.exe there as described here: http://bit.ly/2G2KyRS

Did you install kick.rom using RomFind.exe? If not, please do so and make sure it found A1200 ROM file.

Thank you,
Jan (AmiKit Designer)

Author KevinG
Partaker
#3 Posted: 26 Apr 2019 22:23 
I just compared Amikit folder with Amikit X folder. In Amikit 8 I see all the folders for OS 3.9 ( libs, classes, c, Fonts, Prefs, etc.) but in the Amikit X folder I see none of these, all it has is Dropbox and Rabbithole folders and a file called AmiKit.hdf. It appears that even though it said it was copying the OS 3.9 from my CD it did not actually copy the OS to AmiKIt X.

Author AmiKit
Admin
#4 Posted: 26 Apr 2019 22:29 
Hi Kevin, that's completely OK because AmiKit X uses hardfile where all the Amiga files are stored, while AmiKit 8 used regular directories (which was slower).

Author KevinG
Partaker
#5 Posted: 26 Apr 2019 22:29 
I am using a Quad core PC running Windows 10 Pro, Invidia graphics card, 12 Gb of Ram, 500 Gb HDD + 2Tb storage drive. I actually copied the 512 kb rom that I use for my AmiKit 8 system into the ROMs folder for my AmiKit X intall. I may have to start over and delete and then re-install AmiKit X to see if it actually will install the OS 3.9 files this time.

Author AmiKit
Admin
#6 Posted: 26 Apr 2019 22:32 
Please do so. Follow the Quick Guide http://bit.ly/AmiKit-QuickGuide and let me know. Thanks.

Author KevinG
Partaker
#7 Posted: 26 Apr 2019 22:38 
How do I send you a screen shot? Can I send it to you through e-mail?

Author KevinG
Partaker
#8 Posted: 27 Apr 2019 01:35 
Why does everything seem to install but when it tries to launch I get a system error? Shouldn't AmiKit 8 and AmiKit X use the same ROM file.

Author KevinG
Partaker
#9 Posted: 27 Apr 2019 01:44 
I am logged into the forum using a web browser under AmiKit 8. So you can see that the rom I am using is working with this version of AmiKit.
It does not make sense that it will runthe older version and not run AmiKit X.

Author AmiKit
Admin
#10 Posted: 27 Apr 2019 08:09 
Let me repeat the question. Did you install kick.rom using RomFind.exe? If not, please do so and make sure it found A1200 ROM file.

I still don't know what ROM have you used. The RomFind will tell you.

Btw. if it's A4000 ROM instead, you probably need to install 68040 libraries and switch WinUAE CPU emulation from 68020 to 68040.

Author KevinG
Partaker
#11 Posted: 27 Apr 2019 08:25 
OK I bit te bullet and purchased Amiga Forever 8. This gave me access to all the rom files. I relaunched rom finder and it found the A1200 rom and key file.
I am runninAmiKi X with Aweb and sending this to you on the forum. It finally works. The rom file I have been using must
have been for the A3000 which I had downloaded from m A3000 system years ago when I fist started playing with thr original AmiKit.
Everything is working great now. I'll keep you posted.

Author AmiKit
Admin
#12 Posted: 27 Apr 2019 08:31 
Great! Enjoy AmiKit X!

Installation questions AmiKit Support Forum / Installation questions /
 I am trying to install my new Amikit X on the same system I have Amikit 8 but Amikit X stalls after

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑