AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 287 [27 Apr 2018 00:59]
Guests - 287 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Windows Installation Issues

 
Author Richie Thorpe
Partaker
#1 Posted: 29 Oct 2018 03:19 
Hi Folks
When I try to configure/install Amiga OS I get various errors depending upon what method I use.
I have Amiga Forever 2016 installed and works perfectly. I downloaded Amikit X for Windows today
AmiKit has found the A1200 ROM and installed in the ROM directory. When I boot Amikit I get the Amiga hardware list screen advising that board number 2 is not working.
When I run Amikit I am asked for the Amiga OS files. If I select "Amiga Forever" I insert the ISO file as instructed and the install fails with 'Internal Error: Please check support forums'.
If I choose the AF Installed option it fails with 'cannot find Disk.info or Autorun.exe'.
So far, I am unable to install the Amiga Operating System.
I have reinstalled the Amikit software and get the same result.
I am running Windows 10.
Can some one please help.
Many thanks
Richie

Author AmiKit
Admin
#2 Posted: 29 Oct 2018 09:07 
Hi Richie,

could you please check if, by coincidence, one of your hard drives, flash drives, etc. is named AmiKit ? If so, rename it please.

Also check where you installed AmiKit. Does it have full permissions there? Could you re-install it to, eg. D: drive?

Also it might help to update to the latest WinUAE. Please follow the Quick Guide instructions on page 12: http://bit.ly/AmiKit-QuickGuide

If none of the above help, please send me email to amikit@gmail.com and I could check your AmiKit installation remotely via TeamViewer if you agree https://www.teamviewer.com/

Jan

Author Richie Thorpe
Partaker
#3 Posted: 30 Oct 2018 05:58 
Hi Jan

Thank you for your quick response.
I have completely uninstalled AmiKit X and reinstalled using Administrator Mode. I have run AmiKit as Administrator all with the same result as yesterday.
I have tried WINUAE versions V4.01, V4.00 & V3.61 - all give the same result.
When the AmiKit X Amiga OS installer screen asks I press F12 and load my Amiga Forever .iso file and return to AmiKit.
Breifly, there is a message in the lower right corner of the AmiKit window stating that the file has been mounted as CD0.

When I press 'enter' there is no activity on the CD led and the program stops with the internal error.

I have used AmiKit 8.5 in the past and has worked good.

I would appreciate a TeamViewer session, however we would have to work around the time difference as I an in New Zealand (GMT +12).

Kind regards
Richie

Author AmiKit
Admin
#4 Posted: 30 Oct 2018 09:18 
I've just sent you an email.

Author Richie Thorpe
Partaker
#5 Posted: 3 Nov 2018 04:43 
Thank you Jan - AmiKit us up and running!
Loving it too...

Kind regards
Richie

Problem was a corrupt Amiga Forever system folder.

Installation questions AmiKit Support Forum / Installation questions /
 Windows Installation Issues

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ TOP