Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have a problem with installation AmiKit Support Forum / I have a problem with installation /

AmiKit X Using AmigaForever

Author GeekPeter
Registered
#1 Posted: 26 Jul 2017 17:36 
Just aquired latest AmikitX, Downloaded and installed ok, correct ROM found, now when it is asking for the OS import, i have tried AF Installed and Amiga Forever, install with Amiga Forever fails with "INTERNAL ERROR, Please check support forum" and the AF Instaled just complains about a missing disk.info or autorun.exe.

My Amiga Forever CD is the very first original version and is not damaged/broken.

Any Ideas?

Author AmiKit
Admin
#2 Posted: 26 Jul 2017 21:16 
Hi Peter, what version is your Amiga Forever exactly?
Thanks.

Author GeekPeter
Registered
#3 Posted: 27 Jul 2017 20:01 Edited by: GeekPeter 
its the 1997 version that has winuae and several dos emualtors on it, i think its the first version that came out commercially, i cant tell as it doesnt mention a version, i also have one marked Version 4.0.

Author AmiKit
Admin
#4 Posted: 27 Jul 2017 20:16 
Hmmm.. I am afraid the first supported version is Amiga Forever 2005. Don't you have the other source like AmigaOS3.9 CD or 3.5 CD? If not, please send me an email to amikit@gmail.com and I will figure something out.

Author GeekPeter
Registered
#5 Posted: 27 Jul 2017 22:53 
I had the OS3.5 CD back when i bought an eyetech tower for my a1200 but its damaged now, ive just been relying on backups of my old workbench installs, ive got my old 040/ppc workbench and vanilla ones for a600/a1200/cd32, all installed, im actually managing slowly atm by taking my installed backups and just copying the required files for the installer to a directory on my PC and just pretending thats the OS3.5 cd.

As of right now i think its worked without any major noticable issue, tho after rebooting after installing i get the winuae task freeze after the HDD light goes mad for ages, after 3-4 restarts with blackscreen "program not responding" issues, but the whole things seems to be working fine now, ill just keep the B*stardised frankenstien install aid i made for future use.

Atm im scouring the forum for my next issue which is that all my previous WHDLoad installs now all crash instantly on AmiKit X, im guessing maybe my old version of installs arent compatible with a new version of whdload?

Think ill get my File Manager III back on tho, im not a fan of file operations using the DOpus integration, it just doesnt always work as i want it too and i keep forgetting wth the icons actually mean and keep pressing the wrong damned things.

Apart from all of that, the prebuilt system seems to be ok, certainly better than what i was using previously on FS-UAE with my ugly MagicWB setup.

I have a problem with installation AmiKit Support Forum / I have a problem with installation / AmiKit X Using AmigaForever Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0