AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Installing Flowerpot

 
Author Kenneth Harvey
Partaker
#1 Posted: 11 Jul 2017 06:21 
I reach a stalemate in the Flowerpot installation. This happens on both the Mac and Windows versions. I get up to Page 4 of the Guide where you get the Flowerpot window and click on Install OS4
A window pops up and shows the AmigaOS 4.1 splash screen then goes black. Another window pops up with some meaningless (to me) information.
I would have attached a screen shot but can't see how from here.

P.S The Mac version allows one to put Flowerpot where one likes but the Windows installer does its own thing without offering the option.

Author Kenneth Harvey
Partaker
#2 Posted: 14 Jul 2017 05:55 
Just so readers will know. This was resolved via email.
The problem was the Ralphschmidt-cyberstorm-ppc-4471.rom taken from the latest version of AmigaForver (v7) is 0 bytes in size. You need that rom from an earlier version.
Ken

Author pool7
Partaker
#3 Posted: 14 Jul 2017 19:45 
Is that on purpose? Or did they screw up when packaging the new version?
You may want to let them know in case they need to fix it.
I'll double-check when I'm home after installing AF7.

Author AmiKit
Admin
#4 Posted: 15 Jul 2017 10:40 
Not sure what happened in new Amiga Forever 7, but as far as I know the "Ralphschmidt-cyberstorm-ppc-4471.rom" is zero size until you run AmigaOS4 emulation (with AF7 Player) for the first time. I haven't tried it myself, though.

Installation questions AmiKit Support Forum / Installation questions /
 Installing Flowerpot

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top