Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have a problem with installation AmiKit Support Forum / I have a problem with installation /

Crashes when booting from USB

Author AmigaOldskooler
Registered
#1 Posted: 23 Feb 2015 19:41 
Dear Amikit,

I have installed Amikit Live to a Transcend USB stick. When I try to boot it I reach the first Amikit screen. After that it goes back to a DOS screen filled with various messages and fails to load further. Any idea what could be wrong? I'm running this from a PC running Windows 8. Thanks.

Author AmiKit
Admin
#2 Posted: 24 Feb 2015 09:22 Edited by: AmiKit 
Hi,

how did you create the boot USB flash disk? Burn the AmiKit ISO to CD and try to boot from CD to see whether it works. If yes, follow these instructions to install it on USB stick: http://puppylinux.org/wikka/BootFlash

Alternatively you can try original Slacko Puppy Linux http://slacko.01micko.com/download.html AmiPUP is based on that.

Author AmigaOldskooler
Registered
#3 Posted: 26 Feb 2015 19:03 
Thanks for the reply and for the help. I used a program to "burn" the ISO directly to the USB unit, so that it is just like a CD. I will give your suggestions a go to see if that works. Cheers!

I have a problem with installation AmiKit Support Forum / I have a problem with installation / Crashes when booting from USB Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 2
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0