AmiKit - Your Modern Retro Experience
  Forums Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 1 [ amikit_noob ]
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Can't seem to install because of an internal error

 
Author jdog320
Partaker
#1 Posted: 19 Feb 2015 03:02 
It just says Workbench3.9/c/Executable file is not an executable.

Author Lubomyr
Partaker
#2 Posted: 19 Feb 2015 13:18 
Please tell more detail. At first which platform you tried to install amikit (android, windows, linux, mac) ?
If it android os - device name, os version, etc ...

Author AmiKit
Admin
#3 Posted: 19 Feb 2015 13:21 
Please also add AmigaOS version you try to install to AmiKit. Is it AmigaOS3.9 CD? Amithlon CD? AmigaForever?

Installation questions AmiKit Support Forum / Installation questions /
 Can't seem to install because of an internal error

Your Reply Click this icon to move up to the quoted message

 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ Top