AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Cannot install using Amiga Forever 2009 CD...

 
Author mingle
Partaker
#1 Posted: 2 Feb 2012 10:37 
Hi,

I just downloaded AmiKit 1.6.0 and after installing it on my Win XP system and running for the first time, I hit an error during the install process.

I've selected to use the system files from my Amiga Forever 2009 CD, but after the "Installing system components" progress 'arrows' get three arrows across, I get an error.

A "CDROM Handler Error" requester window pops up, containing the following message:
"Volume AmigaForever is write protected"

It has a single "Abort" button on the requester, but when I click, it just pops up again, so I'm stuck at this point.

Any suggestions of what I can try?

Cheers,

Mike.

Author AmiKit
Admin
#2 Posted: 2 Feb 2012 15:25 Edited by: AmiKit 
Hmm.. I'll check this out.
Meanwhile, can you install AmiKit using the "AF Installed" button? Amiga Forever has to be installed on your system first.
Thanks.

Author Anonymous
Guest
#3 Posted: 25 Feb 2012 19:32 
I have the same problem...

Author Anonymous
Guest
#4 Posted: 5 Mar 2012 15:13 
Same with AmigaForever 2012

Author Anonymous
Guest
#5 Posted: 12 Mar 2012 15:31 
I have same problem on with AmigaForever 2012. I have old laptop win XP and newer desktop Windows 7 ? waht i can do ?

Asap

Author Anonymous
Guest
#6 Posted: 12 Mar 2012 16:06 
AF Installed" button" worked me. I was install before this amikit and then its work.

Author Splawik
Guest
#7 Posted: 18 Mar 2012 17:34 
I have the same problem. AF installed "button: didn't work for me.

With Amikit 1.5.0 it went ok, until Amikit tried to install 1.6.0

Author Anaerin
Guest
#8 Posted: 17 Apr 2012 22:50 
I found the problem. In the installation script (c:\AmiKit\AmiKit\Prefs\Presets\AmiKit\Install\InstallStartup\WinUAE\startup-sequence2, line 357) is the following:

CopyReplace Devs/Printers/~(Generic#?) Storage/Printers CLONE ALL QUIET

It should read:

CopyReplace Devs/Printers/~(Generic#?) AmiKit:Storage/Printers CLONE ALL QUIET

Without that, it it trying to copy devs/printers to the current directory, which in this case is the CDRom. Change that, and everything works AOK.

Author Anonymous
Guest
#9 Posted: 28 Nov 2012 10:47 
Thanks Anaerin, that worked great.

Installation questions AmiKit Support Forum / Installation questions /
 Cannot install using Amiga Forever 2009 CD...

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑