AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

"configuration is incorrect" error message

 
Author AmiKit
Admin
#1 Posted: 1 Jan 2012 21:20 Edited by: AmiKit 
If you start AmiKit and a Windows error message appears saying something like:
"Side-by-side configuration is incorrect"
please download and install the following small package to fix the problem:

http://amikit.amiga.sk/download/misc/vcredist_x86_vc80sp1.exe

Or re-download fixed version of AmiKit 1.6.0 installer.

Sorry for the inconvenience.

Author kedawa
Guest
#2 Posted: 4 Jan 2012 06:16 
The fixed installer still didn't work, but installing the Visual C++ package did the trick.

Author AmiKit
Admin
#3 Posted: 6 Jan 2012 22:58 
Okay, I fixed the installer again (hopefully )

Author ChaosLord
Partaker
#4 Posted: 7 Jan 2012 04:42 
What does AmikitOS compile with VC++?

Author AmiKit
Admin
#5 Posted: 7 Jan 2012 08:31 
AmiKit.exe - the graphical launcher. The previous AmiKit installers included wrong version of the VisualC++ package.

Author ChaosLord
Partaker
#6 Posted: 7 Jan 2012 15:03 
Does Amikit.exe use a VC++ .DLL?
Is that what was causing the prob?

Author AmiKit
Admin
#7 Posted: 7 Jan 2012 17:04 
Yes. It was a problem with Windows runtime dll's. The compiler used wrong versions when building AmiKit installer.

Author ElectroPIg
Guest
#8 Posted: 12 May 2012 19:07 
Now that I've gotten past THOSE errors, why do I keep getting "Volume Amiga Forever is write protected" as though a DVD is NOT supposed to be read-only?

No matter what "suggestions" I've seen so far, nothing seems to work?

PS: It never worked from the USB either, which was quite annoying.

Author AmiKit
Admin
#9 Posted: 12 May 2012 19:15 
I am sorry for the troubles. I assume you used the "Amiga Forever CD/DVD" button that produces this kind of error message. The bug is known and will be fixed in next release.

Please install the Amiga Forever first and then run AmiKit and try "AF Installed" button instead.

Alternatively you can download and install AmiKit within the Amiga Forever player. Run Amiga Forever, switch to Application tab, select AmiKit entry and press the download button. Once the package is downloaded, it gets installed automatically. Now simply doubleclick the AmiKit entry and enjoy!

Another alternative is to download and install older AmiKit version (1.5.0). Then when you boot to the AmiKit desktop, Live Update program appears and updates your AmiKit to the latest version automatically.

Installation questions AmiKit Support Forum / Installation questions /
 "configuration is incorrect" error message

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑