AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 191 [17 Oct 2019 17:54]
Guests - 191 / Members - 0
Installation questions AmiKit Support Forum / Installation questions /  
 

Version 1.6.0 side-by-side issue

 
Author critanime
Partaker
#1 Posted: 26 Dec 2011 19:52 
Hi

Downloaded the new 1.6.0 for windows and run into an issue with it. After the install I get a error saying that the side-by-side configuration is corrupt. I am using the latest version of windows 7 with the amikit 1.6.0.

Author AmiKit
Admin
#2 Posted: 26 Dec 2011 23:43 
Hi CritAnime and welcome to the support forum.

Is it Windows or Amiga error message? Could you please describe exactly what it says and when it appears? Screenshot would be great too. Thanks!

You might want to download and run the installer again (just in case it was not downloaded correctly before).

Author critanime
Partaker
#3 Posted: 27 Dec 2011 04:22 
It's a widnows error. After reviewing the log files I found it was because my C++ files were outdated. Downloaded them and got it working.

However now that I have it installed and running I am having trouble getting it to go past the loading screen.

Author ChaosLord
Partaker
#4 Posted: 27 Dec 2011 05:24 
How can C++ files interfere with Amikit?

Author critanime
Partaker
#5 Posted: 27 Dec 2011 05:47 
I had outdated files on my computer and so when the latest amikit tried to launch it ran into issues because it was trying to load a file that simply wasnt there. Which caused this side-by-side error, something I have never seen before. Updating the C/C++ files to the latest SP fixed this.

And now i have also fixed my Amikit install and I am typing this using NetSurf on my install I was getting an hidden error message because the display mode I had selected wasn't supported by my monitor.

Author AmiKit
Admin
#6 Posted: 27 Dec 2011 07:46 
good to hear it works for you now!

Installation questions AmiKit Support Forum / Installation questions /
 Version 1.6.0 side-by-side issue

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑