AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 3
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Can't start CandyFactoryPro

 
 
Page  Page 2 of 2:  « Previous  1  2

Author Kenneth Harvey
Partaker
#16 Posted: 31 Jul 2009 05:53 
Running from the shell I get

CandyFactoryPro: file is not executable

CandyFactoryPro failed return code 10

Author ChaosLord
Partaker
#17 Posted: 31 Jul 2009 06:46 
Either:

A: You have found yet another NTFS bug. Are you trying to run it from an NTFS partition? If so, try installing the CandyFactory to a .hdf file and watch it suddenly start working.

B: The CandyFactory exe is corrupted or compressed.
You could load it into CED or some hex editor and post a screenshot. I can tell you if it looks like it has been compressed.


p.s. you can change WinUAE settings at any time by pressing F12. You can turn JIT on/off at will that way.

Author Kenneth Harvey
Partaker
#18 Posted: 31 Jul 2009 09:31 
OK first off I had to find out how to do the hardfile ... so a new learning experience ... got that done and installed CandyFactoryPro but no change ...
As for B I am working on that ... is there a hex editor installed by default in Amikit? I shall search on Aminet for one. Been a long time (a very long time) since I used a hex editor.

"Watch this space"

Author Kenneth Harvey
Partaker
#19 Posted: 31 Jul 2009 09:46 
Easier said than done .. I had forgotten what a minefield Aminet is ..haven't been there either for a very long time. Hints please ...

Author Kenneth Harvey
Partaker
#20 Posted: 31 Jul 2009 12:51 
oh yeah, how do i post the screenshot?

Author ChaosLord
Partaker
#21 Posted: 31 Jul 2009 15:30 Edited by: ChaosLord 
OK first off I had to find out how to do the hardfile ... so a new learning experience ... got that done and installed CandyFactoryPro but no change ...

How are you installing CandyFactory... was it provided as a large .lha or .lzx archive? If so then we must deal with lzx bugs.


As a quick and easy check you could load it into GoldEd or mail me the exe and I will look at it.

JamesConwell to yahoo at com

Change to -> you know what
Change at -> .

@Moderator
There is no pm function here so I had to expose my email address to 4096 spambots from hell.

Author Kenneth Harvey
Partaker
#22 Posted: 2 Aug 2009 07:24 
Hi

I don't remember offhand which retailer it was I purchased it through. It comes on a commercially pressed CD and there's an installer. During the install process one chooses the processor and all /any other options etc ...

I don't know for sure but I don't think it's compressed. (Only on the basis of ..it shouldn't need to be because of the "delivery" method)

Author Kenneth Harvey
Partaker
#23 Posted: 2 Aug 2009 07:32 
Ah-ha! A little hunting and .. it was Kicksoft so for me an import.

Author ChaosLord
Partaker
#24 Posted: 2 Aug 2009 13:15 
It sounds like E bit is not set on the executable file but your dir listing says it is set so..... its just weird.


Where is your T: assigned to?

Author Kenneth Harvey
Partaker
#25 Posted: 3 Aug 2009 05:16 
Ram:T

Page  Page 2 of 2:  « Previous  1  2 
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Can't start CandyFactoryPro

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑