AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 3
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Can't delete folders/files. Weird problem.

 
Author Trenatos
Partaker
#1 Posted: 28 Feb 2009 23:02 
I just started using AmiKit and I'm impressed!
But I have this problem I can't figure out..
I can't delete some files/folders..
This is what I get:

"An error occured deleting 'dlns'
DOS error: function not implemented
Try Again, Skip, Abort"

I just don't get it.. lol. Any ideas? (Everything's updated etc. have the latest stuff.)

Running wb 3.5 with the boingball updates too.

Author AmiKit
Admin
#2 Posted: 28 Feb 2009 23:23 
Yes, sometimes I experience this "function not implemented" error too when trying to delete empty folders. This must be some kind of WinUAE directory emulation bug.

Quit the emulation, start it again and the bug will be gone. Or quit the emulation and simply delete the file/folders from Windows side.

Author Trenatos
Partaker
#3 Posted: 28 Feb 2009 23:58 
Thanks, the bug persisted actually, but I just deleted the folders from Windows side so I think I'm in the clear

Author Toni Wilen
Moderator
#4 Posted: 4 Mar 2009 18:24 
Next time check the log and report the error id in the log, I can't fix it until someone sends the exact log message

Author Clyde
Partaker
#5 Posted: 5 Mar 2009 21:24 Edited by: Clyde 
I have a similar problem with COPYFILES. @Toni: Where do I find the log and/or how do I enable logging? I already looked through Amikit and WinUAE folder but did not find something.

At least I made a screenshot of the error message. Don't know whether that is helpful!?

Thanks in advance!

Author AmiKit
Admin
#6 Posted: 5 Mar 2009 21:30 
When starting AmiKit launcher, select Configure WinUAE instead of Run AmiKit button. The WinUAE configuration window appears. Click the Misc settings and enable Create log file and Illegal memory accesses options.

Then switch to Configurations section, select AmiKit_v1 entry and click the Save button to make the new settings permanent.

From now on, as soon as you experience the described bug, quit the emulation and locate the newly created files in your AmiKit\WinUAE folder and send them to Toni.

Author Clyde
Partaker
#7 Posted: 5 Mar 2009 23:08 
Ah, ok, thanks a lot! Finally I found it.

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Can't delete folders/files. Weird problem.

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑