AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 4
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Magellan title bar doesn't work

 
Author artur
Partaker
#1 Posted: 20 Nov 2008 21:48 
How can I make workbench title bar to show Chip RAM and Fast RAM
instead of which program is currently open ?

Author AmiKit
Admin
#2 Posted: 20 Nov 2008 22:21 Edited by: AmiKit 
Magellan already contains this feature by default. You can use MorpheuZ tool to switch to the Magellan environment.

But if you use Workbench instead, you might want to run AmiKit:Prefs/MCPPrefs program and activate and edit the "Change Workbenchtitle" feature (you can find it in Patches list).

Note that USE and TEST buttons doesn't work, you have to SAVE and reboot to apply any changes in MCPPrefs.

Author artur
Partaker
#3 Posted: 20 Nov 2008 22:56 Edited by: artur 
I use Magellan and haven't changed anything in prefs.

For what I remember I've always had this.

Author ChaosLord
Partaker
#4 Posted: 20 Nov 2008 23:52 
My Magellan shows me the chipram / fastram in titlebar.

Author artur
Partaker
#5 Posted: 21 Nov 2008 13:04 
Am I the only one with this ?

Author artur
Partaker
#6 Posted: 29 Nov 2008 14:33 
No one knows, how to solve this problem?(help)

Author AmiKit
Admin
#7 Posted: 29 Nov 2008 14:52 Edited by: AmiKit 
Do you use Magellan or Scalos or Workbench?

Does the titlebar changes if you click the empty desktop area?

Author artur
Partaker
#8 Posted: 29 Nov 2008 15:33 
I use Magellan.
Yes, when I click on desktop my title bar shows :Attempting to run (last used program here)...
Clicking on program : Workbench Screen

Author AmiKit
Admin
#9 Posted: 29 Nov 2008 15:52 Edited by: AmiKit 
This is strange. AmiKit, when booted, shows the Chip and Fast memory in title bar. The same when I click the desktop.

Make sure the Magellan is configured to show such an information (it is by default). Right click, select Settings -> Environment -> Miscellaneous. In the Custom Screen Title string box there should be something like this:
http://amikit.amiga.sk/ ChipMem: %fc Bytes Free FastMem: %ff Bytes Free

This is how the title bar looks in reality: screenshot

Author artur
Partaker
#10 Posted: 29 Nov 2008 16:14 Edited by: artur 
I have the same feeling.
My configuration screenshot:
http://img227.imageshack.us/img227/9346/akgv4.png

More than that I have NEVER had title bar like on your screenshot,
I use AmiKit from the beginnig.(with AmigaOS XL CD - Maybe because of this?).

Author AmiKit
Admin
#11 Posted: 29 Nov 2008 16:45 Edited by: AmiKit 
Do you use the latest version of AmiKit now?

I see no reason why it should not work with AmigaOS XL CD.

Maybe you installed something that is in conflict with Magellan?

I see you use the 24bit theme. Try to switch to classic one using the MorpheuZ. Also try to switch to Workbench environment, reboot and then switch back to Magellan and reboot again.

I am out of ideas now, really. I am tempted to suggest you to re-install AmiKit with the latest full installer - if you can. It must work in the default and clean installation. Backup your current files if you do so.

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Magellan title bar doesn't work

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑