AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 48
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Pointer problem

 
Author Ken
Partaker
#1 Posted: 21 Sep 2008 03:08 
Hi, I just installed v1.5.0, install went fine & it seems to be working ok from what I've tried so far. Installed on an Acer dual-core laptop with Vista & the pointer has a big pink cursor stuck to the pointer. If the mouse isn't moved, the cursor will flash on & off. If I move the pointer, the cursor is solid until I stop the pointer. It doesn't affect the operation, just is annoying, to say the least. I played with screen modes, monitor driver tooltypes with no change. Hope there's a fix for this.

Author AmiKit
Admin
#2 Posted: 21 Sep 2008 08:46 
The pink rectangle pointer issue is the problem of intel gfx driver. Please update your graphics drivers.

Alternative solution is to downgrade to older WinUAE 1.4.6. Download the ZIP archive and copy the WinUAE.exe into your AmiKit\WinUAE\ folder.

Author Toni Wilen
Moderator
#3 Posted: 21 Sep 2008 13:37 
It is confirmed Intal Vista-only driver issue. (not sure if it is yet fixed..)

Better workaround is -ddsoftwarecolorkey command line parameter

Author Ken
Partaker
#4 Posted: 21 Sep 2008 20:06 
My gfx driver is up to date, or so a driver search claims. Installing WinUAE 1.4.6 fixed the problem, so now it's time to play. Thanks for the help.

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Pointer problem

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑