AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

BoingBag 1 & 2

 
Author Malakie
Partaker
#1 Posted: 20 Sep 2008 23:01 
Do we still need to install BoingBag 1 & 2 over Amikit 1.5??

Malakie

Author AmiKit
Admin
#2 Posted: 21 Sep 2008 00:15 Edited by: AmiKit 
If you installed fresh new AmiKit 1.5.0 with any of the source other than Amiga Forever, then yes, install the BoingBags as well.

If you installed BoingBags into the previous version of AmiKit and then you updated AmiKit to 1.5.0, then you do NOT need to install BoingBags again.

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 BoingBag 1 & 2

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑