AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

flickering screen ?

 
Author Trekman
Partaker
#1 Posted: 17 Sep 2008 20:46 
hello ,

first I want to congratulate , that is really fun . As a WinUae User I finally tried now AmiKit on my Linux Notebook.
It is a Dell Inspiron 6400 with Ubuntu 8.04 on it running gnome Desktop. I managed to install AmiKit with the online installer.
As an owner of AOS39 and an original A4000T it was no problem to get it running.
Only one thing is strange . When I move the mouse pointer to catch some icons (means I press the left mouse button with it) the screen always does a flickering. What could that be ?

best regards

trek

Author Slider
Moderator
#2 Posted: 20 Sep 2008 09:41 
Only one thing is strange . When I move the mouse pointer to catch some icons (means I press the left mouse button with it) the screen always does a flickering. What could that be ?


It sounds to me like your monitor settings are incorrect. Does it still happen when using a lower screenmode?

Author Trekman
Partaker
#3 Posted: 23 Sep 2008 00:07 
what I mean is that the window in which amikit runs flickers. not the hole screen ....sry for the bad description. I chose different screens (like 1024x768 , 600x800 etc) but it remains the same. the emulation window flickers when I use the mouse button ....

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 flickering screen ?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑