AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

How can I get a volume not read only

 
Author Alex
Partaker
#1 Posted: 7 Jan 2008 19:11 
I have mounted several volumes to my Amikt config but a noticed while snapshot windows and icons the Volume was read only and can't be snapshot.

I have a classic workbench config in WinUAE with the same volumes mounted and the volumes are not read only in that config.

How can I get the volumes ready for snapshot?

Author AmiKit
Admin
#2 Posted: 7 Jan 2008 19:30 Edited by: AmiKit 
What type of volumes you mean exactly?

If you are mounting a hardfile (.hdf file) using the WinUAE->Hard drives->Add Hardfile feature, make sure the read/write option is enabled.

If you are mounting virtual floppy disks (.adf files) using the WinUAE->Floppy drives feature, make sure the write-protected option is disabled.

Author Alex
Partaker
#3 Posted: 7 Jan 2008 20:03 
They are just folders on my local disk. Folders with my amiga WHDload games.

Author Alex
Partaker
#4 Posted: 7 Jan 2008 21:26 
Problem solved by checking de read/write option.

Thanks

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 How can I get a volume not read only

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑