AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Flower Pot

 
Author danica_talos
Partaker
#1 Posted: 15 Feb 2019 08:33 
Hello!

I use Flower Pot on my Mac. How can i update Flower Pot?

And, i have install AmigaOS 4.1 FE Classic with Update 1. When i use NetSurf with 1024 x 768 (my screen is 2600 x1200), then my screen have 1024 x 768 too. When i close Netsurf, my screen is 2600 x 1200. Why?

Author AmiKit
Admin
#2 Posted: 15 Feb 2019 12:53 
Hi there,

you can update WinUAE and Wine, the crucial components of the emulation, according this guide: http://bit.ly/2G2KyRS

Regarding NetSurf, I am afraid I cannot answer the question - it's beyond the Flower Pot scope. Have you checked NetSurf settings or asked its author?

Author danica_talos
Partaker
#3 Posted: 15 Feb 2019 13:04 
The Problem with Netsurf is only in Emulation, not on Real Amiga.

Author AmiKit
Admin
#4 Posted: 15 Feb 2019 13:11 
In that case the author of the WinUAE emulation and the author of the NetSurf should be involved. I am afraid that I, as the author of Flower Pot, cannot help much. Flower Pot is just a smart installer of WinUAE and OS4 on your Windows, Mac and Linux. I am sorry.

What you can do is to try OS4 emulation on FS-UAE instead of WinUAE. Maybe the following article might be useful? http://amigax1000.blogspot.com/2015/03/amigaos-41-fe-classic-on-fs-uae-2529.html

Author danica_talos
Partaker
#5 Posted: 3 Mar 2019 09:52 
How can i change bootpicture?

Author AmiKit
Admin
#6 Posted: 3 Mar 2019 10:19 
Hi, I've found this on OS4Depot: http://os4depot.net/index.php?function=showfile&file=utility/misc/ac-bootpic.lha

Installation/usage:

o Put the Visage command somewhere on your drive, e.g. "C:Visage"
o Copy one of the boot pictures somewhere on your drive, e.g. "S:BootPicture"
o Edit your S:Startup-Sequence, and above or below SetPatch insert the line:
Run <>NIL: C:Visage S:BootPicture CYCLE NOCLICK NOENV
(if needed, modify the path to C:Visage and S:BootPic, and for best results
use FADE=4 instead of CYCLE if you use BootPicture6/7)
o Save your Startup-Sequence
o Copy CloseBootScreen and its icon to SYS:WBStartup
o Reboot and enjoy!

Author danica_talos
Partaker
#7 Posted: 12 May 2019 13:29 
Hello,

on your mail was a link to update / upgrade flowerpot. After install this update / upgrade, my amigaos 4.1 install works not more...

Author AmiKit
Admin
#8 Posted: 12 May 2019 13:32 Edited by: AmiKit 
Hi,

what exactly does not work? Please check your FlowerPot/FlowerPot.hdf file. Haven't you overwritten it with blank Flower Pot hardfile? In that case you need to set up your Flower Pot again. Start with "InstallOS4" button according to the included PDF manual.

Hope it helps,
Jan

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Flower Pot

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑