AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 287 [27 Apr 2018 00:59]
Guests - 287 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Issue With AmiTCP Center and AmiFTP

 
Author xboxown
Partaker
#1 Posted: 21 Aug 2018 19:05 
I am having couple of issues with these two programs. When I use AmiTCP and I start downloading files right to the hard drive it freezes my Amiga and it crashes and forces me to power off and power on Amiga back again. This is my Amiga's specs.

Amiga 500 + Vampire 500 V2 + RTG with 128 MB Fast RAM + 2 MB CHIP RAM + OCS/ECS.

However, when I attempt to download files directly to the RAM it works 100% no problem. What advice do you have? Second problem I have is AmiFTP. It when attempts to login to any server I get no icons nothing even if after successfully logged in. How do I resolve this issue?

Author AmiKit
Admin
#2 Posted: 21 Aug 2018 19:19 
Please note that AKReal is an unofficial project based on AmiKit 8. We have nothing to do with AKReal, we're the authors of original AmiKit here.

Therefore please contact the author of AKReal project instead. His support forum is here: http://eab.abime.net/showthread.php?t=67562

Thank you and sorry.

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Issue With AmiTCP Center and AmiFTP

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
↑ TOP