AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 2
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

Why Amiga games doesn't run under WHDLoad on Amikit?

 
Author Javier
Partaker
#1 Posted: 23 Aug 2013 18:47 
Why my WHDLoad games doesn't run with Amikit?

I have all the roms required and every time I try to load a WHDLoad game it gives me the error that can't load the required rom or slave file of the game.

I asked this time on Amiga World forum page but no solution for this issue.

Maybe this time with an older version should work?

It's getting serious now what can I do to resolve this issue?

Author AmiKit
Admin
#2 Posted: 27 Aug 2013 10:08 
- Your AmiKit version?
- What AmigaOS have you used to install AmiKit? Which version?
- Your WinUAE version?
- Your WHDLoad version?
- Have you copied the ROMs to AmiKit:Devs\Kickstarts folder manually or you found them there after installation of AmiKit?

The following things MIGHT help:

- Install older version of WinUAE: Go to http://www.winuae.net/frames/download.html, download one of the ZIP archives, extract it and copy the WinUAE.exe into AmiKit\WinUAE folder

- Install older version of WHDLoad: Go to http://whdload.de/whdload/old-whdload/, download one of the older archive and copy the WHDLoad file to C: (backup the original file first).

- Re-install AmiKit 1.6.0. Try WHDLoad before you use AmiKit's LiveUpdate.
(You might want to try different AmigaOS to install AmiKit.)

- Also try to use regular ROMs instead of the Cloanto's one.

Author Javier
Partaker
#3 Posted: 16 Apr 2014 20:18 
Hello!!!

Well after all this time I managed to install some WHDLoad games and I the result is that on Lotus
WHDLoad game the sound stutters and the pace in the game is so slow...

Why don't run well? The antivirus signs points me that no other problem about it is,so no virus or other problems I have encountered at all really.

-My AmiKit version is 1.6.7
-My WB version must be 3.1 but I don't know why when I hide DOpus5 it doesn't appear any menu on the Workvench tittlebar or just over the screen,that's a lack or missing feature of Amikit emulator
-WinUAE 2.4.0
-WHDLoad version 17.2 (released 2013)
The roms were avaliable inclusively after a clean and succesful AmiKit installation

I hope all data found here of versions will help you to solve this issue that you may well know

Thank you so much friend

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 Why Amiga games doesn't run under WHDLoad on Amikit?

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑