AmiKit - Your Modern Retro Experience
  Begin Register Reply Search Statistics AmiKit X  QuickGuide  SATISFIED WITH OUR SUPPORT? 
Online now: Guests - 1
Members - 0
Most users ever online: 605 [18 Apr 2019 18:52]
Guests - 605 / Members - 0
Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /  
 

How to change startup/ boot picture

 
Author desdrl
Partaker
#1 Posted: 1 Jul 2010 02:52 Edited by: desdrl 
Hi,
I've searched for this in the forum without luck.
I know how to disable the startup/boot picture, but how do you change it to a different picture?

Also I can't get my windows drives to show up on the desktop even though I've have these selected and saved in the winuae configuration.

Cheers
Des

Author desdrl
Partaker
#2 Posted: 1 Jul 2010 06:54 Edited by: desdrl 
Ok I think I figured out the startup picture bit by adding an image file via ShowAmiga96 program and selecting it.

Then I think I did something really dumb and don't ask me why I did this, but I edited the startup-sequence using Wordpad (instead of using ED from WB) to remove the ";" from the front of the line:
SYS:Utilities/Expansion/ShowAmiga96/Bin/ShowAmiga96_Rev239C18 to display the new startup picture, now Amikit fails to load.

Does anyone know if it was editing using wordpad is the problem or is it what I did in ShowAmiga96?

The WB error is as follows:
"Amiga Forever 3.X ROM. WB and Support Files
1982-2006 Colanto Italia srl
and It's licensors.
: Unknown Command
failed returncode 10"

One saving grace is I did this on my test PC and not my working PC.
Any help would be great.
Thanks
Des

Author Anonymous
Guest
#3 Posted: 2 Jul 2010 06:59 
Yes, the boot picture can be changed by AmiKit:Prefs/ShowAmiga96_Prefs program.

If you enable the Windows drives on startup, make sure you saved your configuration to both AmiKit_v1 and Default configuration. Then quit the WinUAE and start it again. Btw. the windows drives should be enabled in regular AmiKit configuration so it should work right after the installation.

With regards to the startup sequence, rename (in Windows) your current startup-serquence to something else and use startup-sequence.SAFEMODE as a regular start-sequence. Then you should be able to boot to very basic Workbench and edit your broken startup-sequence properly.
Or you can use default startup-sequence which is located in AmiKit:Prefs/Presets/AmiKit/Install/System/OS39 (or OS35 - depends of what Amiga OS you used to install the AmiKit).

Author desdrl
Partaker
#4 Posted: 3 Jul 2010 01:10 Edited by: desdrl 
Thanks for that, fixed it, Another issue is some keys on my keyboard are not reconised such as the symbols above the number keys and the curser keys, I was trying to edit a line and the only way to move the cursor is to click with the mouse but as the begining of the text is more to the left I can't get it because the cursor keys don't work.

I found the Devs Drawer/Keymaps and clicked on USA1 and just get a software failure window, or if I try any of the others It will either be that or a DOpus box saying can't find the tool...
What is the US-RUS and GB-RUS keymaps? to me it's US-Russian and GB-Russian.
I just want USA keyboard.
Now this is going back in Workbench 1.3 you just type in tooltypes "Keymap=USA" saved and off you go.

Any help would be great
Des

Author Anonymous
Guest
#5 Posted: 3 Jul 2010 09:59 

Basic questions, I am new here AmiKit Support Forum / Basic questions, I am new here /
 How to change startup/ boot picture

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 

 
AmiKit Support Forum Powered by Forum Script miniBB ®
 ⇑