Your high-end Amiga!AmiKit turns your PC into high-end Classic Amiga environment! 
Welcome to AmiKit Support Forum!

(Click here for main AmiKit website)
none
 
  Forums Search Register Reply Statistics FAQ  DONATE 
I have Mac specific question AmiKit Support Forum / I have Mac specific question /

Cant get ambit to work on Mac

Author Magilly
Registered
#1 Posted: 25 Jun 2017 21:32 
purchased Amikit , then amiga OS 4.1 FE . Amikit will do nothing when i point to the iso file from the configuration panel . I have tried all assorts cannot get Amikit to do anything! I have a late 2015 , 27inch iMac , 5k retina , 32gb ram, macOS sierra version 10.12.5.

Any ideas ?

Author AmiKit
Admin
#2 Posted: 25 Jun 2017 21:48 Edited by: AmiKit 
Hello,

I am sorry for the inconvenience.

What do you mean by "nothing"? Black screen? Do the lights blink in down-right corner of the window?

Most likely it's because of wrong ROM.

The ROM is named 'Kickstart-A1200-40.68.rom' located in AmigaOS 4.1 Final Edition:System/Emulation/AmigaROMs folder.
Copy it to AmiKit according to the manual here: http://bit.ly/AmiKit-QuickGuide and don't forget to rename it kick.rom

Also make sure you installed XQuartz,

Or check the installation video here: https://youtu.be/6X9zuBWpO9I

I have Mac specific question AmiKit Support Forum / I have Mac specific question / Cant get ambit to work on Mac Top
Your Reply Click this icon to move up to the quoted message
 

 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.
 
Online now: Guests - 1
Members - 0
Most users ever online: 123 [22 Apr 2016 12:58]
Guests - 123 / Members - 0